Questões de Concurso Para analista de sistemas

Foram encontradas 18.422 questões

Resolva questões gratuitamente!

Junte-se a mais de 4 milhões de concurseiros!

Q75372 Matemática
Seja ABCD o paralelogramo abaixo, e seja E um ponto no segmento Imagem 015.jpg conforme descrito na figura abaixo:

Imagem 016.jpg

Sabendo que Imagem 017.jpg a área do paralelogramo ABCD é:
Alternativas
Q75370 Matemática
Encontre o valor de a para que o sistema linear

Imagem 008.jpg

Não tenha solução:
Alternativas
Q75368 Matemática
Um recenseador tem que entrevistar 540 pessoas.

Sabendo que a cada 7 dias ele entrevista 63 pessoas, assinale a alternativa que indica a porcentagem de pessoas entrevistadas após 30 dias.
Alternativas
Q74463 Redes de Computadores
SNMP tem por significado "Simple Network Management Protocol" e é um protocolo da arquitetura TCP/IP, empregado para obter informações de servidores nas atividades de gerenciamento.

No seu funcionamento, utiliza o conceito de "Management Information Base" - MIB, definido pelo RFC1066 como o conjunto de objetos gerenciados, que procura abranger todas as informações necessárias para a gerência da rede. Foram definidas, por meio da RFC 1213, três tipos de MIBs:

* a primeira, que fornece informações gerais de gerenciamento sobre um determinado equipamento gerenciado, como número de pacotes transmitidos e estado da interface.
* a segunda, que fornece informações específicas sobre as tecnologias dos meios de transmissão e equipamentos empregados.
* a terceira, que fornece informações específicas dos equipamentos empregados, como configuração, colisões, sendo também possível reinicializar ou desabilitar uma ou mais portas do roteador.

A primeira é uma MIB do tipo II; a segunda, é denominada EXPERIMENTAL e a terceira é conhecida pela denominação:
Alternativas
Q74462 Redes de Computadores
Squid é um software muito empregado em redes corporativas como servidor proxy e cache HTTP, pelo alto desempenho e suporte a HTTP, FTP e Gopher. Em sua operação, o Squid recebe os pedidos de usuários que desejam visualizar páginas externas e verifica se tem a página em cache. Se tiver a página em cache, verifica se ela ainda é válida e envia para o cliente e, caso contrário, busca a página no servidor externo, armazena no cache e transmite para o cliente.

Deste modo, na próxima vez que outro usuário solicitar esta página, a mesma será carregada muito mais rapidamente, pois estará em um cache local. No processo de instalação e configuração, deve-se definir em qual IP e porta o Squid deverá aguardar requisições.

Utilizando o IP 10.10.0.5 e considerando o default para a porta, um comando válido, é:
Alternativas
Q74461 Redes de Computadores
Atualmente tem sido observado o aumento de tentativas e violações que comprometem a segurança das redes e da Internet.

Uma ferramenta utilizada por hackers para capturar dados digitados pelas vítimas é um software analisador de tráfego, que inspeciona pacotes de dados que circulam pela rede e extrai informações deles.

Esse programa é conhecido por:
Alternativas
Q74460 Redes de Computadores
Atualmente é comum interligar LANs por meio de equipamentos de interconexão, convertendo-as em WANs, dependendo da situação e de suas características.

Assinale a alternativa que indique os equipamentos que filtram e encaminham frames com base no endereço MAC (físico) e outros no endereço IP (lógico).
Alternativas
Q74459 Redes de Computadores
No funcionamento da Internet, as aplicações que operam por meio de protocolos na camada de aplicação da arquitetura TCP/IP, empregam portas conhecidas na comunicação com os protocolos TCP e UDP, ambos da camada de transporte.

Nesse sentido, as aplicações SNMP com UDP e SSH na interação com o TCP, utilizam portas padronizadas e identificadas, respectivamente, pelos números:
Alternativas
Q74458 Redes de Computadores
A figura a seguir ilustra um roteador wireless da linha IEEE- 802.11, em que o ponto de acesso incorpora o que há de mais atual em tecnologia de rede, para aumentar a velocidade, alcance e performance.

Imagem 003.jpg

Este dispositivo utiliza três antenas externas para aumentar a cobertura de dados wireless. Ele permite a clientes wireless se conectarem a taxa de dados de até 300 Mbps. Este ponto de acesso opera na frequência de 2,4GHz e criptografia WEP e WPA para transmissões seguras de dados wireless.

Velocidade turbinada e throughput elevado fazem desse produto a solução perfeita para aplicações multimídia.

Esse padrão é compatível com o IEEE-802.11/g, sendo denominado:
Alternativas
Q74457 Redes de Computadores
O gerenciamento de redes de computadores está diretamente associado à tarefa do administrador, sendo um processo de executar ações com base nos dados coletados.

O conceito de gerência total engloba os gerenciamentos de falhas, de configuração, de desempenho, de segurança e de contabilização, onde a informação é a base. Um primeiro tipo está relacionado ao fornecimento de mensagens com a descrição das conexões e equipamentos ativos, enquanto que um segundo está associado à contagem de pacotes, além de solicitações de acesso a disco e acesso a programas específicos.

Esses dois tipos são conhecidos, respectivamente, como gerenciamento de:
Alternativas
Q74456 Redes de Computadores
No que diz respeito às tecnologias para redes de computadores, a Gigabit Ethernet - IEEE 802.3z objetiva suportar as atividades de padronização e contribuir com conteúdo técnico para facilitar o consenso em especificações, oferecer um canal de comunicação entre fornecedores e consumidores e fornecer recursos para estabelecer e demonstrar interoperabilidade entre produtos.

A respeito da tecnologia Gigabit Ethernet, analise as afirmativas a seguir.

I. Permite a implementação da topologia física baseada em cabo coaxial, com comprimento máximo de 1 km.
II. Opera com clock de 125 MHz, igual ao Fast Ethernet, mas consegue atingir uma taxa de transferência de 1 Gbps porque transmite dois bits por vez e usa quatro pares do cabo.
III. Possibilita a utilização de switches e roteadores na interconexão de redes, com placas de comunicação operando no clock de 2,4 GHZ com suporte a distâncias de 10 km em fibra óptica.

Assinale:

Alternativas
Q74455 Redes de Computadores
A figura a seguir destaca as guias do conector RJ-45, utilizado na implementação de redes de computadores 10/100 Mbps.

Imagem 002.jpg

Conforme a NBR 14565 da ABNT e o padrão EIA/TIA 568A, os fios nas cores branco/verde, verde, branco/laranja e laranja são padronizados para uso nos pares de guias de transmissão e de recepção, respectivamente, identificados na figura por:
Alternativas
Q74454 Redes de Computadores
Uma rede de computadores com acesso à Internet, gerenciada pelo sistema operacional BSDFree, da linha Linux, está empregando a configuração 196.185.132.64/27 de acordo com a notação CIDR.

A máscara, a faixa total de endereços e o endereço de broadcasting para essa rede são, respectivamente:
Alternativas
Q74453 Noções de Informática
Dentre a categoria software livre direcionado para e-mails, o Mozilla Thunderbird 2.0.0.23 destaca-se pela facilidade de uso dos recursos em decorrência da implementação de ferramentas como o filtro anti-spam, pastas de pesquisa, marcadores e proteção à privacidade.

Imagem 001.jpg

No uso dos recursos desse software, um usuário executa um atalho de teclado que exibe a janela de edição acima, na tela do monitor de vídeo.
Nessa janela, ele digita os dados necessários ao envio do e-mail, finalizando por clicar em "Enviar agora".
Assinale a alternativa que indique o atalho de teclado referente a esse comando.
Alternativas
Q74452 Redes de Computadores
A arquitetura TCP/IP oferece diversos utilitários, para emprego nas atividades de gerenciamento. Um deles, denominado PATHPING, permite rastrear a rota que um pacote segue até um destino e exibe informações sobre perdas de um pacote para cada roteador no caminho. Um outro, utilizado na verificação de registros alias e serviços de host do domínio e de informações sobre o sistema operacional, por meio de consultas a servidores DNS, é conhecido por:
Alternativas
Q74451 Sistemas Operacionais
Em um servidor Windows 2000, para configurar serviços de impressão e permitir que usuários de computadores clientes com Unix imprimam, o servidor de impressão deve ter serviços adicionais instalados.
Para configurar serviços de impressão, o Administrador da Rede deve se logar como administrador e executar uma série de procedimentos a partir da tela inicial do sistema. Nesse processo, na caixa de diálogo Outros serviços de arquivos e impressão de rede, clique em Serviços de impressão para UNIX, para permitir que clientes UNIX imprimam em qualquer impressora disponível para o computador. Ao instalar os Serviços de impressão para UNIX, automaticamente, são instalados, o serviço Servidor de impressão TCP/IP e uma PORTA denominada:
Alternativas
Q74450 Redes de Computadores
Desenvolvido pela Sun Microsystems, o Network Information Service - NIS é um serviço para distribuição de informações por uma rede, com as seguintes características:

I. a informação administrativa que é armazenada no servidor não precisa ser duplicada, tornando possível medir a consistência dos dados, além de aumentar a flexibilidade para os usuários.
II. fornecer aos usuários um ambiente transparente, facilitando a administração do ambiente, pelo fato de manter uma base de dados centralizada na rede, diminuindo as inconsistências e tornando a manutenção mais fácil.
III. manter dados importantes, como informações de todas as contas de usuários na rede sincronizadas em todas as máquinas, pois isto permite ao usuário mover-se de um computador para outro sem o inconveniente de ter que se lembrar de diferentes senhas, ou copiar dados de uma máquina para outra.

O funcionamento do NIS se baseia em um componente, composto fundamentalmente do servidor, que armazena as informações do cliente e que acessa o servidor, além de várias ferramentas administrativas.

Esse componente é denominado:
Alternativas
Q74449 Redes de Computadores
Conforme a RFC 2060, o protocolo Internet Message Access Protocol - IMAP, cuja versão mais recente é IMAP4rev1, constitui um método de acesso às mensagens eletrônicas armazenadas em um servidor local ou remoto.

Segundo a RFC 1733, uma das formas de se trabalhar com correio eletrônico remotamente, é aquela em que as mensagens e pastas ficam armazenadas no servidor, e o usuário as manipula remotamente por meio do programa cliente de correio eletrônico, com a possibilidade de criar, renomear, apagar e mover pastas, ativar marcações em mensagens e receber, seletivamente, partes de mensagens, dentre outras facilidades.

Esse modo de operação é denominado:

Alternativas
Q74448 Redes de Computadores
Ao ser inicializado, o servidor de correio SendMail é lido um arquivo específico que contém informações necessárias à execução do software, como localização de arquivos importantes e suas permissões de acesso "default".

Esse arquivo é denominado:
Alternativas
Q74447 Redes de Computadores
No que diz respeito à administração de uma máquina como sistema operacional Unix, o DNS é implementado por meio do software BIND, que opera de acordo com a filosofia cliente-servidor.

Nessas condições, se o lado servidor é denominado NAMED, o cliente recebe a denominação:
Alternativas
Respostas
16181: D
16182: A
16183: C
16184: A
16185: E
16186: B
16187: C
16188: E
16189: D
16190: A
16191: B
16192: B
16193: A
16194: D
16195: C
16196: E
16197: E
16198: D
16199: E
16200: B