Atualizando histórico

Estamos atualizando seu histórico de questões resolvidas, por favor aguarde alguns instantes.

Menu
Cadastre-se

Questões de Concursos - Questões

ver filtro
filtros salvos
  • Você ainda não salvou nenhum filtro
    • Apenas que tenham
    • Excluir questões
    salvar
    salvar x
    limpar
    1 questão encontrada
    01
    Q579117
    Ano: 2012
    Banca: Quadrix
    Órgão: CFP

    Os exemplos de pseudocódigo a seguir resolvem Xn para X en inteiros maiores que 0: 

    ALGORITMO EXEMPLO 1

    VAR A, N, X, CONT: INTEIRO

    INÍCIO

      LEIA (X, N)

      CONT ← 1

      A ← 1

      ENQUANTO (CONT <=N) FAÇA 

           A ← A * X

           CONT ← CONT + 1

       FIM_ENQUANTO

        IMPRIMA(A)

    FIM

    ALGORITMO EXEMPLO 2

    VAR A, N, X, CONT: INTEIRO

    INÍCIO

       LEIA (X, N)

       A ←1

       PARA CONT ← 1 ATÉ N PASSO 1

            A ← A * X

            FIM_PARA

        IMPRIMA(A)

    FIM

    Sobre os exemplos apresentados, é correto afirmar que: 

    Você configurou para não ver comentários antes de resolver uma questão.