Questões de Concurso Comentadas sobre protocolo em redes de computadores

Foram encontradas 5.951 questões

Q76999 Redes de Computadores
Considerando o serviço básico de transmissão de um pacote IP entre um host A e um host B em diferentes redes, sem recursos adicionais como NAT e Proxy, podemos afirmar que o pacote, após atravessar comutadores e roteadores:
Alternativas
Q76997 Redes de Computadores
Considerando a interconexão de redes locais, sobre o STP- SpanningTree Protocol, é correto afirmar que:
Alternativas
Q76995 Redes de Computadores
O PPP se baseia intimamente no HDLC, que utiliza técnica de inserção de bits para evitar que bytes de flag acidentais na carga útil causem confusão. Qual das afirmativas a seguir representa um motivo pelo qual o PPP utiliza a inserção de bytes e não a inserção de bits?
Alternativas
Q76870 Redes de Computadores
Sobre o protocolo OSPF, podemos afirmar que:
Alternativas
Q76868 Redes de Computadores
O padrão RMON foi desenvolvido no intuito de resolver questões que outros protocolos de gerenciamento não eram capazes. Com base nestas questões, a RFC 1757 define alguns objetivos gerenciais, EXCETO:
Alternativas
Q76866 Redes de Computadores
Quais os comandos básicos do protocoloSNMP?
Alternativas
Q76860 Redes de Computadores
O IMAP (O IMAP (Internet Message Access Protocol ) é um protocolo de gerenciamento de correio eletrônico superior em recursos ao POP3 e possui uma série de vantagens, EXCETO:
Alternativas
Q76850 Redes de Computadores
O conjunto de protocolos TCP/IP pode ser visto como um modelo de camadas, onde cada camada é responsável por um grupo de tarefas. Qual o conjunto de protocolos classificado na camada Física?
Alternativas
Q75726 Redes de Computadores
Assinale a alternativa que apresenta uma característica do protocolo RIP Versão 1.
Alternativas
Q74463 Redes de Computadores
SNMP tem por significado "Simple Network Management Protocol" e é um protocolo da arquitetura TCP/IP, empregado para obter informações de servidores nas atividades de gerenciamento.

No seu funcionamento, utiliza o conceito de "Management Information Base" - MIB, definido pelo RFC1066 como o conjunto de objetos gerenciados, que procura abranger todas as informações necessárias para a gerência da rede. Foram definidas, por meio da RFC 1213, três tipos de MIBs:

* a primeira, que fornece informações gerais de gerenciamento sobre um determinado equipamento gerenciado, como número de pacotes transmitidos e estado da interface.
* a segunda, que fornece informações específicas sobre as tecnologias dos meios de transmissão e equipamentos empregados.
* a terceira, que fornece informações específicas dos equipamentos empregados, como configuração, colisões, sendo também possível reinicializar ou desabilitar uma ou mais portas do roteador.

A primeira é uma MIB do tipo II; a segunda, é denominada EXPERIMENTAL e a terceira é conhecida pela denominação:
Alternativas
Q74459 Redes de Computadores
No funcionamento da Internet, as aplicações que operam por meio de protocolos na camada de aplicação da arquitetura TCP/IP, empregam portas conhecidas na comunicação com os protocolos TCP e UDP, ambos da camada de transporte.

Nesse sentido, as aplicações SNMP com UDP e SSH na interação com o TCP, utilizam portas padronizadas e identificadas, respectivamente, pelos números:
Alternativas
Q74454 Redes de Computadores
Uma rede de computadores com acesso à Internet, gerenciada pelo sistema operacional BSDFree, da linha Linux, está empregando a configuração 196.185.132.64/27 de acordo com a notação CIDR.

A máscara, a faixa total de endereços e o endereço de broadcasting para essa rede são, respectivamente:
Alternativas
Q74449 Redes de Computadores
Conforme a RFC 2060, o protocolo Internet Message Access Protocol - IMAP, cuja versão mais recente é IMAP4rev1, constitui um método de acesso às mensagens eletrônicas armazenadas em um servidor local ou remoto.

Segundo a RFC 1733, uma das formas de se trabalhar com correio eletrônico remotamente, é aquela em que as mensagens e pastas ficam armazenadas no servidor, e o usuário as manipula remotamente por meio do programa cliente de correio eletrônico, com a possibilidade de criar, renomear, apagar e mover pastas, ativar marcações em mensagens e receber, seletivamente, partes de mensagens, dentre outras facilidades.

Esse modo de operação é denominado:

Alternativas
Q74444 Redes de Computadores
Um recurso utilizado na informática é, simultaneamente, um programa de computador e um protocolo de rede. Ele permite a conexão com outro computador, criando uma "janela" no ambiente distante de forma a executar comandos de uma unidade remota. Sua grande vantagem é permirtir que a conexão entre o cliente e o servidor seja criptografada.

Uma de suas aplicações mais utilizadas é o chamado Tunnelling, que oferece a capacidade de redirecionar pacotes de dados. Esse recurso é conhecido pela sigla:
Alternativas
Q74441 Redes de Computadores
Para acesso à Internet, servidores Windows e Linux utilizam um serviço para atribuição dinâmica de IP´s aos microcomputadores conectados à rede, em que é marcada a opção associada a "o IP será atribuído automaticamente pelo servidor", na configuração.
Esse serviço é conhecido pela sigla:
Alternativas
Q74313 Redes de Computadores
Quando um usuário do Windows XP acessa e-mails por meio de uma ferramenta de Webmail rodando no Internet Explorer, o protocolo utilizado para acessar os e-mails é o
Alternativas
Q74312 Redes de Computadores
Que daemon do SUSE é utilizado para distribuir endereços IP dinamicamente a clientes de rede?
Alternativas
Q74303 Redes de Computadores
Quando um dispositivo gerenciado sofre ou detecta algum tipo de anomalia, e esse tenta alertar a única estação gerenciadora da rede sobre aquela condição, é executada a operação (PDU - Protocol Data Unit) do protocolo SNMPv2 denominada
Alternativas
Q74302 Redes de Computadores
Um roteador tem uma interface serial S0, com endereço IP 199.1.1.100, e usa uma máscara de sub-rede 255.255.255.224. O endereço de broadcast usado para os host nessa sub-rede é
Alternativas
Q74301 Redes de Computadores
O quadro abaixo ilustra o cabeçalho de um datagrama IP (IPv4).

Imagem 005.jpg

Os campos que indicam a qual datagrama pertence um fragmento recém-chegado ao host de destino e a que processo de transporte a camada de rede deve entregar o datagrama, uma vez completo, são, respectivamente,
Alternativas
Respostas
5401: C
5402: E
5403: A
5404: B
5405: B
5406: D
5407: D
5408: D
5409: A
5410: A
5411: E
5412: A
5413: D
5414: A
5415: C
5416: E
5417: B
5418: A
5419: C
5420: C