Questões de Concurso
Sobre ftp (file transfer protocol) em redes de computadores
Foram encontradas 353 questões
O envio de uma mensagem eletrônica que contenha texto e um arquivo anexado é realizado mediante dois protocolos: SMTP (simple mail transfer protocol), para o texto, e FTP (file transfer protocol), para o arquivo.
Na coluna I estão dispostos conceitos utilizados na Internet. Estabeleça a correta correspondência com seus significados, conforme apresentado na Coluna II:
Coluna I
1. FTP
2. IMAP
3. DNS
4. Gmail
5. SSH
Coluna II
( ) Sistema de nomes de domínios.
( ) protocolo para transferência de arquivos.
( ) protocolo para acessar e-mail.
( ) webmail.
( ) protocolo de rede para comunicação segura.
A sequência correta, de cima para baixo, é:
Analise as seguintes afirmativas sobre os protocolos da camada de aplicação:
I – Telnet utiliza por padrão a Porta 23 e possibilita uma conexão entre terminais remotos.
II – SMTP utiliza por padrão a Porta 161 e possibilita o gerenciamento de equipamentos em redes IP.
III – FTP utiliza por padrão a Porta 25 e possibilita a transferência de arquivos.
Está CORRETO apenas o que se afirma em:
Coluna I
1. –e 2. –n 3. –p 4. -v
Coluna II
( ) Força o ftp a mostrar todas as respostas vindas do servidor remoto, bem como a relatar estatísticas da transferência de dados. ( ) Desativa a edição de comandos e o suporte ao histórico, caso tenha sido compilado no executável do ftp; senão, não faz nada. ( ) Permite o uso do ftp em ambientes onde um firewall previne conexões do mundo externo de volta à máquina cliente. ( ) Impede o ftp de tentar efetuar um login automático na conexão inicial.
A sequência correta, de cima para baixo, é:
Acerca de redes de computadores, julgue o item.
Relacione os protocolos da coluna da esquerda com a respectiva característica da coluna da direita:
(1) TFTP
(2) FTP
(3) SMTP
(A) a porta padrão é a 21.
(B) é um protocolo de envio apenas.
(C) baseia-se no UDP.
Assinale a alternativa que apresenta a relação correta.
Acerca de protocolo TCP/IP, julgue o item
É na camada de aplicação do TCP/IP que rodam os
protocolos de mais alto nível, como, por exemplo,
Telnet, HTTP e FTP.
O protocolo HTTP se refere ao nível de aplicação internet TCP/IP. Trata-se de um protocolo semelhante ao FTP, usado principalmente na WWW.
A função principal do protocolo HTTP é transferir informações com
Considere a seguinte representação:

O protocolo que está representado acima é
A especificação original do protocolo FTP foi publicada pela RFC 114, em 1971 e, em 1980, foi substituída pela RFC 765. A versão atual da especificação desse protocolo é a RFC 959 que foi publicada em outubro de 1985. Desde sua implementação, esse protocolo vem sendo de grande importância no cenário das redes de computadores.
Com relação ao protocolo FTP, considere os seguintes objetivos apresentados abaixo.
I Promover a transferência de arquivos de maneira eficiente.
II Possibilitar diretamente a troca de mensagens entre usuários de computadores remotos.
III Permitir o controle de acesso de usuários a programas remotos em execução.
IV Encorajar indiretamente ou implicitamente (via programas) o uso de computadores remotos.
Dentre esses objetivos, os que dizem respeito ao protocolo FTP são
O HTTP (hypertext transfer protocol) é um protocolo usado para transferência de informações na WWW (world wide web). Os dados transferidos pelo HTTP podem ser de vários tipos, incluindo textos, hipertextos e imagens.
O HTTP é um protocolo semelhante ao
I. Os protocolos HTTP e FTP, em vez do UTP, usam o TCP na camada de transporte para estabelecer uma comunicação com o servidor remoto. II. Quando a conexão for estabelecida na camada de enlace, os protocolos HTTP e FTP já podem atuar com suas solicitações para conteúdo ou para login. III. O protocolo HTTPS trabalha em uma camada do modelo OSI superior à do HTTP, onde inclui o uso de criptografia. IV. Para usar HTPPS, o servidor também precisa de certificado digital que garante ao usuário que ele estará enviando informações para o destinatário autêntico.
verifica-se que estão corretas apenas
(1) FTP
(2) SMTP (3) TELNET (4) DNS (5) HTTP
( ) 23 ( ) 21 ( ) 25 ( ) 80 ( ) 53
A sequência numérica correta de preenchimento dos parênteses da coluna da direita, de cima para baixo, é