Atualizando histórico

Estamos atualizando seu histórico de questões resolvidas, por favor aguarde alguns instantes.

Menu
Cadastre-se

Questões de Concursos - Questões

ver filtro
filtros salvos
  • Você ainda não salvou nenhum filtro
    • Apenas que tenham
    • Excluir questões
    salvar
    salvar x
    limpar
    1 questão encontrada
    01
    Q370968
    Ano: 2014
    Banca: FCC
    Órgão: AL-PE
    var
    x, y, i: inteiro
    result: real

    inicio
    leia (x)
    leia (y)
    result ←1

    se (y > 0)
    entao inicio

    para i←1 ate y passo 1 faça
    inicio
    result ← result * x
    fim para
    fim entao
    senao inicio

    y ← y * (-1)
    para i←1 ate y passo 1 faça
    inicio
    result ← result * (1/x)
    fim para
    fim senao

    imprima (result)
    fim
    No algoritmo apresentado

    Você configurou para não ver comentários antes de resolver uma questão.