O seu navegador (Generic Browser 0) está desatualizado. Melhore sua experiência em nosso site!
Atualize Agora
40%

2022 pode ser o ano que vai mudar a sua vida. Vem com a gente com até 40% OFF! 🤑

Questões de Concurso Público MGS 2019 para Técnico - Eletrônica

Foram encontradas 20 questões

Q979897 Noções de Informática

Uma planilha é implementada para organização das contribuições de pessoas a um pequeno fundo.

Imagem associada para resolução da questão

Deseja-se implementar na coluna B a seguinte condição (booleana): se a pessoa teve contribuição igual ou superior a 6 deve aparecer “OK”, do contrário deve-se indicar um valor numérico com o valor faltante. O analista avalia três expressões que podem ser utilizadas na célula B2 (para posterior implementação nas demais com Cntrl-C Cntrl-V).

I. =SE(D2 <=6; 6-D2+C2, “OK”)

II. =SE(D2+C2 >=6;”OK”;6-D2-C2)

III. =SE(D2>=6;”OK”;SE(C2>=6;”OK”;SE(C2+D2>=6;” OK”;6-C2-D2)))

Assinale a opção que indica os itens que resolvem corretamente a tarefa.

Alternativas
Q979898 Noções de Informática

O Microsoft Word (MS-Word) é um software proprietário integrante do pacote Office. É uma ferramenta que pode ser empregada com eficiência para fazer a diagramação de textos. A esse respeito, analise as afirmações abaixo e dê valores Verdadeiro (V) ou Falso (F).

( ) O MS-Word possibilita que se o arquivo seja encriptado com o uso de uma senha, bastando habilitar o recurso durante o processo de salvar o arquivo.

( ) O MS-Word permite salvar arquivos no formato somente leitura para evitar alterações acidentais por pessoas durante processos de revisão, por exemplo.

( ) PDF um formato muito comum de arquivos de texto em virtude de ser muito robusto na manutenção da formatação original. O MS-Word em todas as suas versões, entretanto, não possibilita converter arquivos para PDF sendo necessário o uso de um aplicativo externo ao pacote Offce.

Assinale a alternativa que apresenta a sequência correta de cima para baixo.

Alternativas
Q979899 Noções de Informática

As aplicações maliciosas, também popularmente chamadas de vírus no Brasil, são de muitos tipos, mas dependerá da estratégia de infecção adotada e do tipo de atividade desempenhada pelo programa. Analise as afrmativas abaixo, dê valores Verdadeiro (V) ou Falso (F).

( ) As aplicações maliciosas são também conhecidas por malware, portanto todo vírus é um malware.

( ) O ransomware é um malware que sequestra os dados do computador, criptografa os arquivos pessoais mantendo o sistema operante. Cobra dinheiro para a liberação, apagando os dados caso o prazo de resgate não seja cumprido ou se tentar a liberação do acesso sem o pagamento.

( ) worms são um tipo de malware que, ao conseguirem invadir uma máquina, seguem se replicando e consumindo recursos computacionais, mesmo que muitas vezes não causem alterações no sistema ou corrompam arquivos.

( ) Trojan horses, ou cavalos de Tróia, são malwares do tipo “worms” encaminhados em emails voltados a capturar senhas.

Assinale a alternativa que apresenta a sequência correta de cima para baixo.

Alternativas
Q1110402 Português

Analise o poema abaixo para responder a questão.

“O deus verme”

Fator universal do transformismo.

Filho da teleológica matéria,

Na superabundância ou na miséria,

Verme - é o seu nome obscuro de batismo.


Jamais emprega o acérrimo exorcismo

Em sua diária ocupação funérea,

E vive em contubérnio com a bactéria,

Livre das roupas do antropomorfismo.


Almoça a podridão das drupas agras,

Janta hidrópicos, rói vísceras magras

E dos defuntos novos incha a mão...


Ah! Para ele é que a carne podre fica,

E no inventário da matéria rica

Cabe aos seus filhos a maior porção!

(Augusto dos Anjos)


O trecho a seguir apresenta ações da personagem. Observe: “Janta Hidrópicos, rói vísceras magras”. Assinale a alternativa que apresenta a correta explicação do trecho destacado.

Alternativas
Q1110407 Noções de Informática
Assinale a alternativa que caracteriza corretamente os programas/aplicativos Gmail e Thunderbird, respectivamente.
Alternativas
Respostas
6: C
7: A
8: B
9: D
10: B